WordPress upgrade

Due to vulnerability found in previous version of WordPress (2.2) and attack attempts this site experienced and the compatibility issues with Windows Live Writer that surfaced after quick security fix was applied, I was forced to perform upgrade to newest version of WordPress.
This results in old Table-of-content plugin not working anymore and the need for rewrite. The new version produces ill-formatted output. Please be patient when TOC plugin is under rewrite.

Also note that although read experience does not change (the site looks identical from reader perspective), the author control panel has changed and looks different. It requires some time to adjust to new design, but after a while I think it is better. I am sorry about this mess but it was not caused by me.

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...Loading...